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This tutorial explains how to do specific things in Writer  (Writer is the word processing feature 
in OpenOffice.)  If you have downloaded this tutorial from our website, you may do this tutorial 
in the sequence it is written or you may click on any of the words in the above Table Of 
Contents and jump directly to that section of this tutorial.

Activate The “Tips” Feature
When the Tips feature is activated and the pointer is placed over an Icon, the name of the 
icon will appear on the screen.

1. Click Tools > Options.  If there is a + before the "OpenOffice.org", click on the +.  (A 
menu appears directly below the words “OpenOffice.org.)   Click General.  (The 
“Options – OpenOffice.org – General” window  appears.)  Do either 2 or 3 below.

2. IF there is no check mark before the word “Tips”,  click on the word Tips to place a 
check mark before the word "Tips".   (The menu closes and the "Tips" feature is 
activated.)

3. IF there is a check mark before the word “Tips”, click the OK button.  (The window 
closes and the pointer goes back to the document. The "Tips" feature is activated.)

Open A New Text Document
1. Open a new text document.  Click File  >   New   >   Text Document. (On the top of 

your screen is a blue line with white letters, . That is 
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the name of the file that you are seeing on your computer screen.) 
2. The next line down that starts with the word File is called the Menu Bar.  (Clicking on a 

word in the Menu Bar shows a list of things that you can choose to do in Writer.  This 
list is called a Menu.)  

3. The third line down is the Standard Toolbar. (Clicking on a small picture will make 
available a specific function that can be done in Writer.)

4. The fourth line down is the Formatting Toolbar.  (Additional specific functions that can 
be done in Writer are on this line.)

5. The fifth  line down is the Ruler which  appears on the top and the left side of the page. 
(Click “View”. If there is a check mark by Ruler, a ruler will appear at the top and the 
left side of your page on the screen.)   The Horizontal Ruler is below.

6. The numbers on the Ruler on the left side of the page indicate where the text is 
located on the page from the top of the page. The numbers at the top of the page 
indicate the location of the text from the left or right sides of the page.)

7. Right-click on the Ruler to see the choices for the settings which are Millimeter, 
Centimeter, Inch, Point, and Pica.

8. The Horizontal Scroll bar (by clicking and holding the pointer, you can navigate a 
document left and right)  is located at the bottom of the page above the Status Bar 
which is the line at the bottom of the screen that starts with Page 1/1. (This line gives 
you information about the document you are presently using.)

9. The Vertical Scroll Bar  (by clicking and holding the pointer, you can navigate up and 
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down) is located on the right side of your screen. 

Paper And Margins
1. The most common paper size used in the USA is 8 ½ inches by 11 inches.  In this 

tutorial, OpenOffice assumes the USA 8 ½” x 11” paper is being used.  Other paper 
sizes can be used by changing settings within OpenOffice.

2. Words, numbers, and graphics can be placed anywhere on a sheet of paper except for 
a small border at the four outer edges of the paper.  The word margin is used to 
describe the boundary lines where the borders end and the words begin.  All future 
added words, numbers, and graphics will stay within the lines that indicate the margins. 
The margin lines appear on the screen and will not appear on the printed page.

3. The Ruler has the numbers 1  through 6.  Where the number 0 would appear is above 
the left margin.  The number 6 is above the right margin.

4. The Ruler indicates 6 inches of the paper are available for words.  The left and right 
borders take up a total of 2 ½ inches.  These 2 ½ inches and the 6 inches available for 
use equals 8 ½ inches (the total width of the paper). The bottom margin of the page 
cannot be seen on the screen.

Change Margins
Paragraph margins may be changed by the drag method (See “Use The Ruler To Change 
The Indentation Of Selected Paragraphs”.)  or the Page tab.  To change the page margins, 
use the Format > Page method below.  Change the margins so there is 7 inches across the 
page instead of 6 inches.  To do this both the left margin and the right margin is reduced from 
1.25” to .75”.

1. On the Menu Bar, click Format > Page. (The “Page Style: Default” window appears.)
2. Click the Page tab.  In the Left dialog box, change the 1.25” to .75”.  (To do this, click 

repeatedly on the   until .75 appears in the Left dialog box  OR You can highlight 
the numbers and type .75  To highlight, click and hold on the first word or letter while 
moving the pointer over the word or section and when you reach the end of the section 
or letter that you wish to highlight, release the mouse button.)

3. In the Right dialog box, change the 1.25” to .75”,  (This is done the same way that you 
changed the “Left” dialog box)

4. Click the OK button. (The “Page Style: Default” window closes.)
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Use The Ruler To Change The Indentation Of Selected Paragraphs 
Indents are adjusted with the three small triangles on the horizontal ruler or use the 
“Paragraph” window > “Indents & Spacing” tab by double-clicking anywhere on the horizontal 
ruler. 

1. To change the left or the right paragraph indent, highlight the paragraph(s) that you 
want to change the indent, drag the bottom left or the bottom right triangle on the 
horizontal ruler to a new location. 

2. To change the first line indent of a selected paragraph, drag the top left triangle on 
the Horizontal Ruler to a new location.

3. You can adjust the indents by double-clicking anywhere on the Horizontal Ruler and 
adjust the indents in the Paragraph dialog.  (The “Paragraph” window appears.)

Icons, Click, Right-click, Insert
1. The small pictures on the Standard Toolbar and some of the other toolbars are called 

icons.  Click on each icon.    (Click means to press and release the button on the left 
side of the mouse with your index (pointer) finger.  Click only one time unless 
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instructed to “double- click”.)  

2. Find the Gallery icon, .   Click on the Gallery icon.  (The Gallery window appears 
on the screen.  The background changes color when the icon is in use.  Some users 
may see a white background and some may see a blue background.)

3. Click on the Gallery  icon again to close the window.  (There is no background 
color on the “Gallery” icon.)

4. Right-click anywhere on the printed or white page area of this tutorial.  (Right-click 
means to press and release the button on the right side of the mouse with your middle 
finger.  Click only one time unless instructed to double-click.  A menu appears on the 
page.  To close the window, click anywhere on the page other than on the menu.)

5. On the Menu Bar, click on Insert.  (The “Insert” menu appears.  This is a list of the 
various things you can choose to do in Writer.)

Turn Off The Word Completion Feature 
1. Click Tools  >  AutoCorrect  > Word Completion tab.  (The “AutoCorrect” window 

appears.)
2. Uncheck Enable word completion. Click on the OK button.  

Close And Open Files
1. On the Menu Bar, click on the word File.  (A menu opens that has a list of words.)
2. Click on the words, Save As.  (The “Save As” window appears.)
3. Click  My Documents > File name:  (If the words, "My Documents", are not already in 

the "Save in:" dialog box, click the   at the right end of the “Save in:' dialog box.  A 
menu will appear; find “My Documents'” on this menu and click it.  "My Documents" 
appears in the "Save in:" dialog box.  If the cursor is not flashing in the “File name:” 
dialog box at the bottom of the “Save As:” window, move the I-beam pointer into the 
box  and click.  The cursor is flashing in the “File name:” dialog box.)

4. In the File name: dialog box, type the words, My Lesson.  In the Save as type: pull-
down menu box, click OpenDocument Text (.odt) if it is not already selected.  Click 
on the Save  button located to the right of the File name: dialog box.  (The “My 
Lesson” file has been saved on your computer in the folder, "My Documents", and can 
be opened later.  The top line on the screen has changed to . 
This indicates the file “My Lesson” is still open on your computer.)

5. Click the word, File, again.  Click the word, Close.  (The “My Lesson” file is closed and 
is not seen on the screen.)

6. Click File > Open.  (The “Open” window appears.   If "My Documents" is not already in 
the Look in: dialog box at the top of the "Open" window, in the list of directories below 
the Look in:  box, click "My Documents".  The words, "My Documents", appear in the 
"Look in:" dialog box.)
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7. Click on My Lesson in the list below the Look in: dialog box.  (The words, “My 
Lesson”, appear in the “File name:” dialog box.)

8. Click the Open button which is to the right of the File name: dialog box.  (The top line 
on the screen changes to  and the first page of the file, “My 
Lesson”, appears on the screen below the ruler.)

Undo Entries
Entries can be undone (can be deleted) in the reverse order in which the entries were made. 
Word(s), graphic(s), and paragraph(s) can be deleted and "Undo" can be used to put them 
back in your document.  Type the three paragraphs below. 
This is the  first paragraph.
This is the second paragraph.
This is the third paragraph. 

Delete Word(s)
1. In the first paragraph, (This is the first paragraph.), highlight the word, first.  Press 

the delete key.  (The word, “first”, is deleted.)
2. Click Edit.  (You will see the menu below.)

3. Click on Undo: Delete 'first'.  (The word, "first", that was deleted is placed back in the 
document and the menu will close.) 

Delete One Paragraph
1. Highlight the first paragraph, This is the first paragraph.  Press the Delete key to 

delete the paragraph.  Click Edit.  (When you delete one paragraph and you click Edit, 
you will see the menu below, 

2. Click Undo: Delete 'This is ...agraph.'  (The paragraph, "This is the first paragraph" is 
placed back in the document.  The length of the sentences in the paragraph 
determines how much of the paragraph is shown after the "Undo: Delete".)
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Delete More Than One Paragraph
1. Highlight the three paragraphs  (This is the first paragraph.  This is the second 

paragraph. This is the third paragraph.) at the beginning of the section, Undo Entries. 
Press the delete key to delete the paragraphs.  (The three paragraphs are deleted.)  

2. Click Edit.  (You will see the menu below.)

 
3. Click on the Undo: Delete 'Paragraphs'.  (The deleted paragraphs are placed back in 

the document.)

Delete Graphic(s)
1. Click on the image below.  (The green handles will appear.)

2. Press the Delete key.  (The graphic is no longer on your document.)
3. Click Edit.  (You will see the menu below.)

4. Click Undo: Delete graphics   Alt+Backspace.  (The graphic reappears on the 
document.)

Insert Special Character
1. Place the pointer on the page and click where the symbol is to appear. 
2. Click Insert > Special Character.  (The "Special Characters" window appears. You 

will see two dialog boxes.  The one on the left is the "Font" menu and the one on the 
right is the “Subset” menu.)
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3. In the Subset menu, click on the      until you see Miscellaneous Symbols.  Click 
Miscellaneous Symbols.

4. Scroll until you see the  "☺"   symbol.    Click on the "☺" .
5. Click  OK. 
6. The ☺symbol appears on the page.

Getting Help
1. On the Menu Bar, click on the word Help.  (A menu appears)

2. Click on the words, What's this?.  (The mouse pointer becomes ).
3. On the Standard Toolbar, move the pointer onto a picture (icon).  (A brief description 

of what the picture does appears on the screen)
4. On the Standard Toolbar and the Formatting Toolbar, move the pointer onto the 

icons to see what is there.
5. To get rid of the question mark, click anywhere on the screen below the Standard 

Toolbar and the Formatting Toolbar.

Note

Tutorials are improved by input from users. We solicit your constructive criticism. 

E-mail suggestions and comments to tutorialsforopenoffice@yahoo.com 

For other free tutorials go to: www.tutorialsforopenoffice.org 

Edited by Sue Barron and George Hans
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